Cluster Maintenance - Scheduled from 24 Jun 2020 03:00 UTC to 24 Jun 2020 05:45 UTC

Scheduled maintenance Pilot Training Department (PTD) Dataserver Network Services VATSIM.net Website Stats Membership Helpdesk CERT (SSO) Web Services
2 hours, 45 minutes

Updates

Monitoring

Maintenance has been completed and we are monitoring all services to ensure functionality. Thank You!

June 24, 2020 · 05:38 UTC
Update

Maintenance is progressing well and without significant impact. However, the upgrade process is taking longer than expected. We will update this notice once fully completed

June 24, 2020 · 03:51 UTC
Scheduled

Tonight at 0300z (24 June 2020), VATSIM will be performing updates to our Kubernetes cluster that powers multiple web-based services. This will not impact the FSD or AFV servers, so flights may continue without interruption.

We expect this maintenance to take about 120 minutes to complete.

June 23, 2020 · 19:18 UTC

← Back