Database Issues
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 18:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2022 - 17:15 UTC
Update
We will begin allowing the database to serve queries in a degraded state while we continue resolving the issue.
Posted Jun 13, 2022 - 17:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2022 - 16:20 UTC
Investigating
We are currently investigating issues with the VATSIM Database affecting most web services and pilot client authentication.
Posted Jun 13, 2022 - 16:13 UTC
This incident affected: Web Services (VATSIM Websites, Forum, METAR System, Dataserver) and FSD Servers (UK, GERMANY, SINGAPORE, USA-EAST, AMSTERDAM, CANADA, USA-WEST, SWEATBOX-1, SWEATBOX-2).