Cloudflare outage

Major incident natTRAK UK-2 GERMANY-2 Pilot Training Department (PTD) Dataserver USA-WEST USA-EAST UK-1 SINGAPORE GERMANY-1 CANADA Audio for VATSIM (AFV) Network Services VATSIM.net Website Stats Forums Indicators Membership Helpdesk CERT (SSO) Web Services
43 minutes

Updates

Resolved

This issue has now been resolved. For full details and updates regarding the outage please visit https://www.cloudflarestatus.com/incidents/b888fyhbygb8

July 17, 2020 · 22:13 UTC
Monitoring

Users are beginning to be able to connect, and the upstream internet issues appear to be recovering.

July 17, 2020 · 21:39 UTC
Issue

Users are currently having trouble connecting to VATSIM Services due to an upstream internet issue.

July 17, 2020 · 21:38 UTC