USA-WEST Connections Restricted from 18 Jul 2020 21:00 UTC to 19 Jul 2020 14:50 UTC

Scheduled maintenance USA-WEST Network Services
17 hours, 50 minutes

Updates

Resolved

The maintenance on USA-W has been completed and users may connect to this server again. Thanks for being a part of VATSIM :)

July 19, 2020 · 14:50 UTC
Monitoring

We have started restricting connections to the USA-WEST server. Please select another server when connecting to the network.

Thanks for your patience.

July 18, 2020 · 20:54 UTC
Scheduled

New connections to the USA-WEST server will shortly be restricted in order to perform server maintenance later on.

Those already connected can complete their flights/control sessions without being affected as this cap only affects new connections. Please select another server in the meantime.

Thanks for your patience!

July 18, 2020 · 20:30 UTC