Degraded Services Performance
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 21:33 UTC
Identified
The issue has been identified and a temporary fix is being applied while we continue to investigate the root cause.
Posted Mar 24, 2021 - 20:28 UTC
Update
As a heads up: This may also be preventing some clients from connecting to the network, since they are unable to fetch the server list from our feed. We continue to investigate this issue.
Posted Mar 24, 2021 - 20:22 UTC
Investigating
We are aware of ongoing performance issues with some of our web services and are currently investigating.
Posted Mar 24, 2021 - 20:09 UTC
This incident affected: Web Services (VATSIM Websites, Dataserver).