Network Server Connections Limited from 04 Aug 2020 22:00 UTC to 07 Aug 2020 18:45 UTC

Scheduled maintenance GERMANY-2 Dataserver USA-WEST USA-EAST UK-1 SINGAPORE GERMANY-1 CANADA Network Services
2 days, 20 hours, 45 minutes, 21 seconds

Updates

Resolved

All updates have now been applied. Users should be able to connect to any server of their choice again. If you experience any issues, please let us know at the email address show in our status page. Thanks for being a part of VATSIM!

August 7, 2020 · 18:45 UTC
Update

GERMANY-1 and SINGAPORE servers are now accepting connections again. Last but not least we will be taking the GERMANY-2 and CANADA servers out of rotation, and as such, connections to them will shortly be restricted.

August 6, 2020 · 23:04 UTC
Update

USA-WEST and UK-1 servers are now allowing connections again. We will shortly start restricting connections to GERMANY-1 and SINGAPORE to continue with the updates.

August 6, 2020 · 13:03 UTC
Update

USA-EAST and UK-2 servers are now accepting connections again. We will now be restricting new connections to UK-1 and USA-WEST servers in order to apply updates.

August 5, 2020 · 13:42 UTC
Scheduled

Connections to USA-EAST and UK-2 are now restricted to allow for server restarts later on. Please select another server to connect. Existing connections to these servers can finish their flights/sessions with no disruption.

August 4, 2020 · 22:15 UTC

← Back