We are investigating VATSIM Forums issues

Major incident Forums Web Services
1 hour, 46 minutes

Updates

Resolved

The fix implemented was successful. Incident resolved.

August 14, 2020 · 12:52 UTC
Monitoring

Our Network Team has now implemented a fix and will continue to monitor the issue in the following hours.

August 14, 2020 · 12:17 UTC
Update

Teams continue to investigate the issue.

August 14, 2020 · 11:25 UTC
Monitoring

Issues appear to have resolved. Teams will monitor service status.

August 14, 2020 · 11:13 UTC
Issue

We have detected issues with the VATSIM Forums and we are currently investigating.

August 14, 2020 · 11:07 UTC

← Back