Network Split

Minor incident GERMANY-2 USA-WEST USA-EAST UK-1 SINGAPORE GERMANY-1 CANADA Network Services
4 hours, 39 minutes, 1 second

Updates

Resolved

This incident has been resolved.

August 30, 2020 · 16:29 UTC
Update

CenturyLink / Level3 has implemented a fix in their network. We continue to monitor the situation on our side. To view their status page, please visit https://status.ctl.io/.

August 30, 2020 · 15:42 UTC
Monitoring

We are currently observing significantly improved stability and reachability in the network connections. This issue was caused by a network error from a third party provider which caused our servers to stop synchronizing with one another. We will continue to monitor this issue closely as the other parties involved continue providing updates and implementing fixes on their side.

August 30, 2020 · 15:10 UTC
Issue

We are aware of some ongoing issues on the network, where users from some servers appear to be “splitting” from those on other servers. This is causing what is being reported as aircraft that keep moving back to a position 10-15 seconds to where they should be and back again. Our Network Team is currently investigating this and will provide you with an update as soon as it is available.

August 30, 2020 · 11:53 UTC

← Back