Upstream Network Connectivity Issues
Incident Report for VATSIM Network
Resolved
The situation has stabilized and we are no longer seeing any impact to the network. We will continue to monitor and engage vendors as needed.
Posted Oct 01, 2021 - 01:33 UTC
Identified
VATSIM's Tech Team has identified network connectivity issues upstream of our systems at this time, resulting in intermittent packet loss. We are monitoring updates from network vendors and will update this page as they become available.
Posted Oct 01, 2021 - 00:37 UTC
This incident affected: Web Services (VATSIM Websites, Forum, METAR System, Dataserver) and FSD Servers (UK, GERMANY, SINGAPORE, USA-EAST, AMSTERDAM, CANADA, USA-WEST, SWEATBOX-1, SWEATBOX-2).