Data Server Errors
Incident Report for VATSIM Network
Resolved
The data server is operational again. The VATSIM Tech Team thanks everyone for their patience. We hope you enjoy your VATSIM session!
Posted Oct 09, 2021 - 06:49 UTC
Investigating
We are currently investigating an issue with the VATSIM data servers. At the current time, the FSD servers are operational.
Posted Oct 09, 2021 - 06:10 UTC
This incident affected: Web Services (Dataserver).