Database Issues
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 13:34 UTC
Identified
We believe this issue to be caused by one of our upstream providers, and have implemented a temporary fix while we get in touch with them.
Posted Feb 27, 2021 - 20:24 UTC
Investigating
We are continuing to observe issues with our database. Our team is investigating.
Posted Feb 27, 2021 - 19:57 UTC
Monitoring
A fix has been applied and we are now monitoring the results.
Posted Feb 27, 2021 - 19:54 UTC
Investigating
Out team is investigating some ongoing issues with our database, which is affecting most of our web services too.
Posted Feb 27, 2021 - 19:47 UTC
This incident affected: Web Services (VATSIM Websites).