Server Migration - CERT & VATSIM.net Website from 2020-03-02 17:00 UTC to 2020-03-04 17:00 UTC

Scheduled Maintenance Pilot Training Department (PTD) Dataserver Network Services VATSIM.net Website Stats Forums Membership Helpdesk CERT (SSO) Web Services
2 days

Update

Monitoring

SSO issue has been resolved. Everything should be back to normal. All services should now be operating normally. If you continue to experience any problems, please email network-report@vatsim.net with your error/problem.

March 3th, 2020 at 08:50 UTC
Monitoring

Databases have been imported and are being used. Most services should be back to normal except for SSO and Stats. SSO is currently experiencing some issues.

March 3th, 2020 at 08:17 UTC
Update

Databases continue to be imported. Currently, we are past the halfway point in the migration process;

March 3th, 2020 at 00:31 UTC
Monitoring

Database copy completed. Data is now being imported.

March 2th, 2020 at 19:38 UTC
Update

Databases have been exported. Currently, they are copying to the new system.

March 2th, 2020 at 18:47 UTC
Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

March 2th, 2020 at 17:11 UTC
Scheduled
  • Time Window: Monday, March 2nd @1700z - Wednesday, March 4th @1700z

  • Impact: There will periods of time where users won’t be able to write to databases or access some services.

  • Services affected: cert.vatsim.net, stats.vatsim.net, ptd.vatsim.net, vatsim.net (Including new user registrations)

Any services using SSO for authentication may also be affected.

February 24th, 2020 at 08:04 UTC