VATSIM Data Out of Date

Major Incident Dataserver Network Services
2 hours, 43 minutes

Update

Resolved

This issue has now been resolved. Many thanks for your patience.

March 1th, 2020 at 23:42 UTC
Monitoring

A fix has now been applied to the dataserver. We apologize for any inconvenience, and thank you for your patience throughout this process.

March 1th, 2020 at 22:15 UTC
Escalate

The Network Team continues to investigate the issue. Please stay tuned here for updates.

March 1th, 2020 at 21:19 UTC
Monitoring

We are aware of issues affecting VATSIM’s dataservers. The team is working to fix this issue as soon as possible.

March 1th, 2020 at 21:04 UTC