.NET website Down

Major Incident VATSIM.net Website Web Services
8 minutes

Update

Resolved

Main website is back up. Apologies for the inconvenience. We continue to work on solving the dataserver issues.

March 1th, 2020 at 22:07 UTC
Issue

Looks like the Internet Gremlins have decided to fight the void tonight… we are aware of issues affecting the main VATSIM website and working to resolve them as soon as possible. We apologize for any inconveniences.

March 1th, 2020 at 22:00 UTC