Service Temporarily Unavailable

Minor Incident VATSIM.net Website CERT (SSO) Web Services
44 minutes

Update

Monitoring

We found the root of the issue and have fixed it. It was caused by a third-party failure. All websites should be back up.

March 8th, 2020 at 17:36 UTC
Issue

We are aware of issues accessing several of our web services. The team is working to fix the issue as soon as possible.

March 8th, 2020 at 16:52 UTC