Audio For VATSIM Down
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 02:56 UTC
Monitoring
Connections are back to normal and all Audio For VATSIM services are operating normally again. We continue to monitor this issue closely.
Posted Feb 27, 2021 - 22:36 UTC
Identified
The issue was identified and all parameters are gradually getting back to normal. We continue to monitor the situation.
Posted Feb 27, 2021 - 22:10 UTC
Investigating
We are currently investigating an issue where all Audio For VATSIM connections have been dropped.
Posted Feb 27, 2021 - 21:55 UTC
This incident affected: Audio for VATSIM.