Connectivity Issues with Germany FSD Servers
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted May 01, 2021 - 19:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2021 - 19:08 UTC
Identified
We have identified the issue as a fault at an upstream provider. We have opened a ticket and await further communication.
Posted May 01, 2021 - 18:32 UTC
Investigating
We are currently investigating reports of connectivity issues with Germany FSD servers. Please select another server.
Posted May 01, 2021 - 18:29 UTC
This incident affected: FSD Servers (Germany 1, Germany 2).