Ongoing Datafeed Issues
Incident Report for VATSIM Network
Resolved
This incident has been resolved and our data services are operating normally again.
Posted Dec 13, 2020 - 20:10 UTC
Monitoring
We have rolled back a software update we had performed on the dataserver and are now monitoring the results. Services should slowly be recovering now.
Posted Dec 13, 2020 - 19:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2020 - 19:21 UTC
Investigating
We are currently investigating an ongoing issue with our datafeed.
Posted Dec 13, 2020 - 19:20 UTC
This incident affected: Web Services (Dataserver).