Datafeed and website issues
Incident Report for VATSIM Network
Resolved
This incident has been resolved and services are back up and running.
Posted Feb 06, 2021 - 00:27 UTC
Monitoring
A fix has been implemented and services are slowly starting to recover. We continue to monitor this issue closely.
Posted Feb 06, 2021 - 00:09 UTC
Identified
We have applied a temporary fix so that servers show up while we continue to work in the root issue, so our members can once again select a server from the dropdown list in their clients and continue using the network.
Posted Feb 06, 2021 - 00:04 UTC
Investigating
We are currently investigating an issue affecting our datafeed. We are also observing degraded website performance. The datafeed issue also affects server lists in some clients used.
Posted Feb 05, 2021 - 23:48 UTC
This incident affected: Web Services (VATSIM Websites, Dataserver).