Dataserver Maintenance
Incident Report for VATSIM Network
Resolved
The dataserver has been restarted and all ATIS data is being collected
Posted May 01, 2021 - 22:04 UTC
Investigating
We have temporarily disabled the data server to flush the system in order to receive ATIS data from Germany-1 following the server issues earlier today.
Posted May 01, 2021 - 21:49 UTC
This incident affected: Web Services (Dataserver).