Dataserver Errors
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 23:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2021 - 23:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 23:36 UTC
Identified
We have identified and are implementing a fix to the live data feeds. This is due to an issue within the DigitalOcean Spaces NYC3 Region.
Posted Feb 23, 2021 - 23:26 UTC
This incident affected: Web Services (Dataserver).