Slow dataserver responses and errors
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Mar 13, 2021 - 22:18 UTC
Monitoring
A fix was implemented and we are now monitoring the results.
Posted Mar 13, 2021 - 21:56 UTC
Identified
The issue was identified and all services should now be operating normally. We will continue to monitor this issue for a short time.
Posted Mar 13, 2021 - 21:56 UTC
Investigating
We are aware of an issue affecting our public datafeed and are currently investigating.
Posted Mar 13, 2021 - 20:55 UTC
This incident affected: Web Services (Dataserver).