AFV Issues
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 02:15 UTC
Monitoring
An inadvertent server restart within the AFV architecture has resulted in a required config change. Some members may have connection issues with AFV. Should you have any repeated errors, please run "ipconfig /flushdns" within Command Prompt or equivalent for your system to collate the new DNS settings.

If you are already connected, you are not required to take any action.

We apologise for any inconvenience caused and this should resolve itself for most people fairly quickly.
Posted Jan 02, 2021 - 17:04 UTC
This incident affected: Audio for VATSIM.