FSD Server Errors
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 03:04 UTC
Investigating
We are currently investigating this issue.
Posted Sep 11, 2021 - 01:31 UTC
This incident affected: FSD Servers (Canada, Germany 1, Germany 2, Singapore, United Kingdom 1, USA East, USA West).