METAR Issues
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 01:25 UTC
Monitoring
METARs are starting to return. We have seen an increase to 1508 in the feed and we will continue to monitor this over the coming hours.
Posted Nov 26, 2020 - 22:27 UTC
Identified
We have identified an issue with the feed coming from NOAA. It appears all of their servers are only reporting 261 METARs at present.
Posted Nov 26, 2020 - 21:44 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2020 - 21:39 UTC
Investigating
We are currently investigating reports of METARs being out of date and/or missing from the network.
Posted Nov 26, 2020 - 21:38 UTC
This incident affected: Web Services (METAR System).