Dataserver Errors
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 20:51 UTC
Monitoring
We have migrated the datafeed to populate a different spaces location, one not under degraded performance. Service to the VATSIM data is restored. We will continue monitoring to ensure no further downtime.
Posted Dec 14, 2020 - 18:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2020 - 16:47 UTC
Identified
DigitalOcean is currently experiencing issues with their SFO2 Spaces Location. This is causing intermittent issues with the dataserver. Further information can be found at the DO status page on https://status.digitalocean.com/incidents/n88x0lbb1k55
Posted Dec 14, 2020 - 16:32 UTC
This incident affected: Web Services (Dataserver).