Upstream Provider Issues
Incident Report for VATSIM Network
Resolved
Our upstream provider reports that the issue is resolved and everything is operational again.
Posted Jun 14, 2022 - 10:25 UTC
Investigating
We are monitoring an upstream provider that is experiencing issues.
Posted Jun 14, 2022 - 01:11 UTC
This incident affected: Web Services (VATSIM Websites, Forum, METAR System, Dataserver) and FSD Servers (UK, GERMANY, SINGAPORE, USA-EAST, AMSTERDAM, CANADA, USA-WEST, SWEATBOX-1, SWEATBOX-2).