Forums Styling
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 16:57 UTC
Investigating
We are aware of styling issues with our forums and are currently investigating the issue.
Posted Feb 12, 2021 - 16:21 UTC
This incident affected: Web Services (Forum).