FSD Connection Issues
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 20:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2022 - 19:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2022 - 19:33 UTC
This incident affected: Audio for VATSIM and FSD Servers (UK, GERMANY, SINGAPORE, USA-EAST, AMSTERDAM, CANADA, USA-WEST, SWEATBOX-1, SWEATBOX-2).