Dataserver Out of Date
Incident Report for VATSIM Network
Resolved
The issue has been resolved following a period of review. We are awaiting communications back from Cloudflare due to the repetitive nature occurring in the same rough timeframe.
Posted Apr 29, 2021 - 20:38 UTC
Investigating
We are currently investigating this issue.
Posted Apr 29, 2021 - 15:52 UTC
This incident affected: Web Services (Dataserver).