Upstream Provider Issues
Incident Report for VATSIM Network
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 00:35 UTC
Monitoring
Our upstream vendor has identified the problem and we are seeing systems recover. You should be able to connect to the VATSIM Network at this time. We will continue to monitor for stability before resolving this incident.
Posted Jun 14, 2022 - 00:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 23:56 UTC
Investigating
We are monitoring an upstream provider that is experiencing issues.
Posted Jun 13, 2022 - 23:51 UTC
This incident affected: Web Services (VATSIM Websites, Forum, METAR System, Dataserver), Development Tools (DigitalOcean Kubernetes, DigitalOcean Spaces), Audio for VATSIM, and FSD Servers (UK, GERMANY, SINGAPORE, USA-EAST, AMSTERDAM, CANADA, USA-WEST, SWEATBOX-1, SWEATBOX-2).